WordPress 4.2 and Chronosly compatibility

 > Posts > BLOG > WordPress 4.2 and Chronosly compatibility

Chronosly WordPress 4.2 Candidate compatibility

On Wednesday, April 22 WordPress 4.2 Candidate version was launched. There are many changes since 4.1 release, but our Developer team have been working hard to minimize any trouble or issue after the update.

Despite this, there is always something that may have been overlooked.

If you have updated to WP 4.2 version, should you detect any inaccuracy or anomaly, please inform our Customer Support, and we will solve it as fast as we can.

Thanks in advance for your understanding.

chronosly-info-logo