Solved! – WordPress 4.1 compatibility issues

 > Posts > BLOG > Solved! – WordPress 4.1 compatibility issues

Wordpress 4.1 update logo Chronosly version

SOLVED! check changelog for improvemnets

Last 18th december 2014, WordPress 4.1 update was released.

Since 4.1 release, Chronosly events calendar plugin and addons have been suffering some issues caused from changes in WordPress code source.

We are working on those issues, and quite soon we will launch a new Chronosly update that will bring normalcy and stability back to Chronosly plugin and addons.

It is our wish to offer our sincerest apologies for any inconvenience this may have caused.