Chronosly WP XSS vulnerability

 > Posts > BLOG > Chronosly WP XSS vulnerability

Chronosly WordPress XSS vulnerability

After receiving some questions from you about XSS (Cross-site Scripting) vulnerability we think is necessary to explain if Chronosly can make any trouble on this matter

Our answer is:

you don’t need to be worried about those WordPress XSS

Chronosly plugin doesn’t use those XSS problematic functions

add_query_arg()

remove_query_arg()

 

chronosly-info-logo   More information? Contact Chronosly Support